Back to overview
Degraded
Uplink at VEL1 Room1 degraded
May 17, 2026 at 10:09am UTC
Affected services
Datacenter VEL1 (Velbert, Germany) 🇩🇪
Resolved
May 17, 2026 at 10:29am UTC
The defective device has been replaced and all systems are running normally. We encourage every customer to use and configure redundant uplinks to prevent downtime following a single device failure.
Affected services
Created
May 17, 2026 at 10:09am UTC
Due to issues with a Leaf-Switch in Room 1 @ VEL1 the uplink for non-redundant customers may be degraded.
The affected customers are using IPs from the subnets
- 185.153.x.x/24
- 109.122.x.x/24
Affected services