Back to overview
Resolved

Corrective works genset1.feed1.vel0

Jun 24, 2026 at 2:50pm UTC
Affected services
Datacenter VEL1 (Velbert, Germany) 🇩🇪
Backupsite nbi1.vel1
s3-de2.netmountains.space

Resolved
Jun 25, 2026 at 9:40pm UTC

The sensor has been replaced and the tests were successful.

Created
Jun 24, 2026 at 2:50pm UTC

During our monthly testrun of all gensets a faulty oil-pressure sensor at genset1.feed1.vel0 was discovered. The maintenance team is on-site and will take actions immediately. The redundancy will be reduced during the works.