Back to overview
Resolved

Cooling vel1.ro1 degraded

Jul 30, 2026 at 6:05am UTC
Affected services
Datacenter VEL1 (Velbert, Germany) 🇩🇪

Resolved
Jul 30, 2026 at 10:37am UTC

Post mortem:

The root cause of the chiller outage was identified as a leaking hose at the device's internal buffer tank. Our redundancy systems worked exactly as expected, immediately taking over the full load and ensuring the temperature in the affected room never exceeded critical levels (29,9°C cold-aisle). The supplier is scheduled to replace the defective device at the earliest possible date. Until then, the existing redundancy will continue to cover the load, and additional backup equipment has already been ordered to further secure our infrastructure.

Updated
Jul 30, 2026 at 7:25am UTC

The cooling system has returned to operation and the temperatures are decreasing. A spare device has been activated. Our team will monitor the system closely and has informed the vendor to replace the defective unit. We apologize for the inconveniences.

Created
Jul 30, 2026 at 6:05am UTC

VEL1 Room1 is currently experiencing degraded cooling due to a chiller outage. While redundant systems are fully engaged, high outdoor temperatures may cause ambient room temperatures to rise by approximately 6 degrees, which will likely result in increased server fan speeds. Our on-site team has already begun immediate corrective work to restore full capacity.